Commit 78d48273 authored by Andy Postnikov's avatar Andy Postnikov Committed by Leo

community/rippled: upgrade to 1.7.0

parent fde4219d
# Contributor: André Klitzing <aklitzing@gmail.com>
# Maintainer: André Klitzing <aklitzing@gmail.com>
pkgname=rippled
pkgver=1.6.0
pkgrel=2
pkgver=1.7.0
pkgrel=0
pkgdesc="Blockchain daemon implementing the Ripple Consensus Ledger"
options="net !check" # FIXME: 1 failure, rippled testsuite doesn't tell which one it is
url="https://ripple.com/"
......@@ -32,5 +32,5 @@ package() {
install -D -m644 cfg/validators-example.txt "$pkgdir/etc/$pkgname/validators.txt"
}
sha512sums="228453581fbb9fd7ea3e2879a19ef56ae9303d4737365a5b2f2b7b1184018132af1ccbdc81c47da23ac695578063f76e05c4ac6531e852c4792781ec447dd637 rippled-1.6.0.tar.gz
sha512sums="219f8277a231e3b570e309014d5fe4b1e6bfa7ca0f1b944d98f7ab31955e881ba94e32821a3a006790b4d379fdba4ca337a349f2d19993740365e2a4814c3b91 rippled-1.7.0.tar.gz
5df6abbea0252f42765d382f31194c2fa5137996adfaf8c9192a46c318f34e60d137ee690bd3baadea184d64f862040b91af169ee8dc226f67cf21e4ee60bf0a disable-failing-test.patch"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment