Commit 695ef08e authored by Leo's avatar Leo
Browse files

community/py3-google-auth: upgrade to 1.7.1

parent 52958331
Pipeline #2334 failed with stages
in 21 seconds
......@@ -2,7 +2,7 @@
# Maintainer: Keith Maxwell <keith.maxwell@gmail.com>
pkgname=py3-google-auth
_pyname=google-auth
pkgver=1.7.0
pkgver=1.7.1
pkgrel=0
pkgdesc="Google authentication library for Python."
url="https://google-auth.readthedocs.io/en/latest/"
......@@ -37,5 +37,5 @@ check() {
pytest-3 # skips grpc tests
}
sha512sums="5cc14dba377e69270887bc36d70eb4a3934d0609646becd7830abceb3557f77008f84a8ade35170cbf3271b20f0978e2f099eef05db4afd93d3e8386d332b872 google-auth-1.7.0.tar.gz
sha512sums="a2a3c80f23a8f1d3b5dd8bb4b77565f1f7f2960455683fa5b7539df5e9457f6bffea0e38245bcde05a6604d794b5158188d753d05d4fe3050cf6a0d4a9878b38 google-auth-1.7.1.tar.gz
4242765bce157f7e3ba42b668396d7629b78a389f82832960b689741c0f30f6a1a3d07e217b37c6c6515813b6a7783e1cc9308046bc38d9fcb0c596bf3f896ff 10-use-mock-from-standard-library.patch"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment