Commit 16e39e1b authored by Leo's avatar Leo
Browse files

testing/py3-pylint: upgrade to 2.4.1

parent 6d3393e5
......@@ -2,9 +2,10 @@
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=py3-pylint
_pkgname=pylint
pkgver=2.3.1
pkgver=2.4.1
pkgrel=0
pkgdesc="Analyzes Python code looking for bugs and signs of poor quality"
options="!check" # 1 test test_by_module_statement_value fails
url="https://github.com/PyCQA/pylint"
arch="noarch"
license="GPL-2.0-or-later"
......@@ -25,4 +26,4 @@ package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
sha512sums="924d8adc95f04ba750b3b44fe79ac569151ea7c8f693cc9867bcda3878209ebc2202931702b98f80709d161d3781b6e181aea0ded35a3323c023497e2a749ea9 pylint-2.3.1.tar.gz"
sha512sums="d3a36e5df7030748fd0fe742a7cf216e905e08d1efb22eb601207369b6a876d8a44cdfbf41de618f10e0f19820cf4dab682b0fb75fb4962969b859432cb231f7 pylint-2.4.1.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment