main/gnutls: mark TLS versions prior to 1.2 as unsupported

7 jobs for !10667 with gnutls-mark-tls11-unsupported in 360 minutes and 29 seconds (queued for 1 second)
detached
Status Job ID Name Coverage
  Lint
passed #172225
x86_64 docker-alpine
lint

00:00:25

 
  Build
failed #172230
aarch64 ci-build docker-alpine
build-aarch64

06:00:00

failed #172231
armv7 ci-build docker-alpine
build-armv7

06:00:00

failed #172229
ppc64le ci-build docker-alpine
build-ppc64le

06:00:01

failed #172228
s390x ci-build docker-alpine
build-s390x

06:00:00

failed #172227
x86 ci-build docker-alpine
build-x86

06:00:00

failed #172226
x86_64 ci-build docker-alpine
build-x86_64

06:00:01

 
Name Stage Failure
failed
build-armv7 Build The script exceeded the maximum execution time set for the job
No job log
failed
build-x86_64 Build The script exceeded the maximum execution time set for the job
No job log
failed
build-x86 Build The script exceeded the maximum execution time set for the job
No job log
failed
build-ppc64le Build The script exceeded the maximum execution time set for the job
No job log
failed
build-aarch64 Build The script exceeded the maximum execution time set for the job
No job log
failed
build-s390x Build The script exceeded the maximum execution time set for the job
No job log