Commit 97ed6987 authored by Leo's avatar Leo
Browse files

community/libsass: upgrade to 3.6.1

parent 2eca4ff3
# Maintainer: Natanael Copa <ncopa@alpinelinux.org> # Maintainer: Natanael Copa <ncopa@alpinelinux.org>
# Contributor: Thomas Boerger <thomas@webhippie.de> # Contributor: Thomas Boerger <thomas@webhippie.de>
pkgname=libsass pkgname=libsass
pkgver=3.6.0 pkgver=3.6.1
pkgrel=0 pkgrel=0
pkgdesc="C/C++ implementation of a Sass compiler" pkgdesc="C/C++ implementation of a Sass compiler"
options="!check" # No tests are run when make check is run
url="https://libsass.org" url="https://libsass.org"
arch="all" arch="all"
license="MIT" license="MIT"
...@@ -30,4 +31,4 @@ package() { ...@@ -30,4 +31,4 @@ package() {
rm -f "$pkgdir"/usr/lib/*.la rm -f "$pkgdir"/usr/lib/*.la
} }
sha512sums="9665e50ee964ca3cc323f26c2b8322677102d26a7a102558ffbc5bef7a4c4ea44ca5096a967e4044dac1404bfa343a37d846f22d1e1adc27592023d5d4ac40c8 libsass-3.6.0.tar.gz" sha512sums="e9a3a30851e26145d049c4b20951c663a9d48c781a732acd3cc2cdb30df3449e445b57211f666b58afa137431fbdb149add48ff8a0dec92bd8abb514c90adebb libsass-3.6.1.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment