From 8aeff6983ad12463496468fd1e93efca2c3fee4d Mon Sep 17 00:00:00 2001
From: Fabian Affolter <fabian@affolter-engineering.ch>
Date: Sat, 10 Jun 2017 19:49:59 +0000
Subject: [PATCH] testing/py-cpuinfo: enable tests

---
 testing/py-cpuinfo/APKBUILD | 10 ++++++++--
 1 file changed, 8 insertions(+), 2 deletions(-)

diff --git a/testing/py-cpuinfo/APKBUILD b/testing/py-cpuinfo/APKBUILD
index 265b6984b76b..d06bbe40d351 100644
--- a/testing/py-cpuinfo/APKBUILD
+++ b/testing/py-cpuinfo/APKBUILD
@@ -15,8 +15,14 @@ builddir="$srcdir"/$pkgname-$pkgver
 
 build() {
 	cd "$builddir"
-	python2 setup.py build || return 1
-	python3 setup.py build || return 1
+	python2 setup.py build
+	python3 setup.py build
+}
+
+check() {
+	cd "$builddir"
+	python2 setup.py test
+	python3 setup.py test
 }
 
 package() {
-- 
GitLab