From 41807e3da4aceb23ee4a7153c1d1a328d0459cf4 Mon Sep 17 00:00:00 2001
From: Jakub Jirutka <jakub@jirutka.cz>
Date: Sun, 11 Jun 2017 22:50:16 +0200
Subject: [PATCH] community/arpack: run tests in check phase

---
 community/arpack/APKBUILD | 5 +++++
 1 file changed, 5 insertions(+)

diff --git a/community/arpack/APKBUILD b/community/arpack/APKBUILD
index 009c1b1cd4f0..841225ac149d 100644
--- a/community/arpack/APKBUILD
+++ b/community/arpack/APKBUILD
@@ -55,6 +55,11 @@ _build() {
 	make
 }
 
+check() {
+	cd "$builddir"
+	make check
+}
+
 package() {
 	if [ "$_ilp64" = yes ]; then
 		make -C "$_builddir64" DESTDIR="$pkgdir" install
-- 
GitLab