Commit 047ca485 authored by Leo's avatar Leo

main/libtasn1: upgrade to 4.17.0

parent 691eeddc
# Contributor: Sören Tempel <soeren+alpine@soeren-tempel.net>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libtasn1
pkgver=4.16.0
pkgrel=1
pkgver=4.17.0
pkgrel=0
pkgdesc="The ASN.1 library used in GNUTLS"
url="https://www.gnu.org/software/gnutls/"
arch="all"
......@@ -21,7 +21,7 @@ source="https://ftp.gnu.org/gnu/libtasn1/libtasn1-$pkgver.tar.gz"
# - CVE-2017-10790
build() {
CFLAGS="-Wno-error=inline" ./configure \
CFLAGS="$CFLAGS -Wno-error=inline" ./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
......@@ -53,4 +53,6 @@ progs() {
mv "$pkgdir"/usr/bin "$subpkgdir"/usr/bin
}
sha512sums="b356249535d5d592f9b59de39d21e26dd0f3f00ea47c9cef292cdd878042ea41ecbb7c8d2f02ac5839f5210092fe92a25acd343260ddf644887b031b167c2e71 libtasn1-4.16.0.tar.gz"
sha512sums="
9cbd920196d1e4c8f5aa613259cded2510d40edb583ce20cc2702e2dee9bf32bee85a159c74600ffbebc2af2787e28ed0fe0adf15fc46839283747f4fe166d3d libtasn1-4.17.0.tar.gz
"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment