diff --git a/main/abuild/APKBUILD b/main/abuild/APKBUILD
index 9127627420d69bc17e19165dadcc81197af9a2ac..666aaf05f4fab952292ea86b96a0b05c752f53ea 100644
--- a/main/abuild/APKBUILD
+++ b/main/abuild/APKBUILD
@@ -3,15 +3,10 @@ pkgdesc="Script to build Alpine Packages"
 pkgname=abuild
 pkgver=2.13.1
 _ver=${pkgver%_git*}
-pkgrel=0
+pkgrel=1
 url=http://git.alpinelinux.org/cgit/abuild/
 depends="fakeroot file sudo pax-utils openssl apk-tools>=2.0.7-r1
-	abuildhelper curl"
-if [ "$ALPINE_LIBC" = "eglibc" ]; then
-	depends="$depends eglibc-utils"
-else
-	depends="$depends uclibc-utils"
-fi
+	abuildhelper curl libc-utils"
 makedepends="openssl-dev pkgconfig"
 install="$pkgname.pre-install $pkgname.pre-upgrade"
 subpackages="apkbuild-cpan:cpan"