Commit 44977e58 authored by Leo's avatar Leo

testing/perl-crypt-openssl-x509: upgrade to 1.813

parent a3da7b54
......@@ -3,14 +3,13 @@
# Maintainer: Timothy Legge <timlegge@gmail.com>
pkgname=perl-crypt-openssl-x509
_pkgreal=Crypt-OpenSSL-X509
pkgver=1.812
pkgrel=3
pkgver=1.813
pkgrel=0
pkgdesc="Perl extension to OpenSSL's X509 API."
url="https://metacpan.org/release/Crypt-OpenSSL-X509/"
arch="all"
license="GPL-1.0-or-later Artistic-1.0-Perl"
cpanmakedepends="openssl-dev"
makedepends="perl-dev $cpanmakedepends"
license="GPL-1.0-or-later OR Artistic-1.0-Perl"
makedepends="perl-dev openssl-dev"
subpackages="$pkgname-doc"
source="https://cpan.metacpan.org/authors/id/J/JO/JONASBN/Crypt-OpenSSL-X509-$pkgver.tar.gz"
builddir="$srcdir/$_pkgreal-$pkgver"
......@@ -31,4 +30,4 @@ package() {
find "$pkgdir" \( -name perllocal.pod -o -name .packlist \) -delete
}
sha512sums="716ee6dc0b0027e6d00a8d7f72c58309f540d8c9ef079aca9c8354f41a50a196ccaa7acb7a8d5b35074cb0a779015b74880f2e88ac9f8a28f79f307223d14474 Crypt-OpenSSL-X509-1.812.tar.gz"
sha512sums="e4664de7474e70d8e86abe625bc3529e7fe0daf5be2d09fbccbb888e78f26a0c204f76c1718173cc03ed4e557d7d3b0b84b69bdad4936adafd7aea5eed266369 Crypt-OpenSSL-X509-1.813.tar.gz"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment