Commit c82794a8 authored by Ted Trask's avatar Ted Trask
Browse files

main/acf-*: Remove lua dependency and bump pkgrel

Lua dependency was causing lua5.1 to be installed unnecessarily
parent c1fb0c8e
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-alpine-baselayout
pkgver=0.13.0
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for alpine-baselayout"
url="http://git.alpinelinux.org/cgit/acf-alpine-baselayout"
arch="noarch"
license="GPL2"
depends="acf-core lua lua-json4 lua-posix"
depends="acf-core lua-json4 lua-posix"
source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
package() {
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-alpine-conf
pkgver=0.9.0
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for alpine-conf"
url="http://git.alpinelinux.org/cgit/acf-alpine-conf"
arch="noarch"
license="GPL2"
depends="acf-core lua lua-posix openssl"
depends="acf-core lua-posix openssl"
source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
package() {
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-amavisd-new
pkgver=0.4.0
pkgrel=0
pkgrel=1
pkgdesc="ACF module for amavis"
url="http://git.alpinelinux.org/cgit/acf-amavisd-new"
arch="noarch"
license="GPL2"
depends="acf-core lua amavisd-new"
depends="acf-core amavisd-new"
makedepends=""
install=
subpackages=""
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-apk-tools
pkgver=0.10.0
pkgrel=0
pkgrel=1
pkgdesc="ACF module for apk"
url="http://git.alpinelinux.org/cgit/acf-apk-tools"
arch="noarch"
license="GPL2"
depends="acf-core lua lua-posix apk-tools"
depends="acf-core lua-posix apk-tools"
source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
package() {
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-asterisk
pkgver=0.7.0
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for asterisk"
url="http://git.alpinelinux.org/cgit/acf-asterisk"
arch="noarch"
license="GPL2"
depends="acf-core lua asterisk"
depends="acf-core asterisk"
makedepends=""
install=
subpackages=""
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-awall
pkgver=0.4.1
pkgrel=0
pkgrel=1
pkgdesc="ACF for Alpine Wall"
url="http://git.alpinelinux.org/cgit/acf-awall"
arch="noarch"
license="GPL2"
depends="acf-core lua awall"
depends="acf-core awall"
makedepends=""
install=
subpackages=""
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-chrony
pkgver=0.8.0
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for chrony"
url="http://git.alpinelinux.org/cgit/acf-chrony"
arch="noarch"
license="GPL2"
depends="acf-core lua lua-posix chrony"
depends="acf-core lua-posix chrony"
source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
package() {
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-clamav
pkgver=0.8.0
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for clamav"
url="http://git.alpinelinux.org/cgit/acf-clamav"
arch="noarch"
license="GPL2"
depends="acf-core lua clamav"
depends="acf-core clamav"
makedepends=""
install=
subpackages=""
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-clamsmtp
pkgver=0.6.0
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for clamsmtp"
url="http://git.alpinelinux.org/cgit/acf-clamsmtp"
arch="noarch"
license="GPL2"
depends="acf-core lua clamsmtp"
depends="acf-core clamsmtp"
makedepends=""
install=
subpackages=""
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-dansguardian
pkgver=0.8.0
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for dansguardian"
url="http://git.alpinelinux.org/cgit/acf-dansguardian"
arch="noarch"
license="GPL2"
depends="acf-core lua dansguardian"
depends="acf-core dansguardian"
makedepends=""
install=
subpackages=""
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-db
pkgver=0.2.1
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for databases"
url="http://git.alpinelinux.org/cgit/acf-db"
arch="noarch"
license="GPL2"
depends="acf-core lua acf-db-lib"
depends="acf-core acf-db-lib"
makedepends=""
install=
subpackages="$pkgname-lib"
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-dhcp
pkgver=0.9.0
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for dhcp"
url="http://git.alpinelinux.org/cgit/acf-dhcp"
arch="noarch"
license="GPL2"
depends="acf-core lua dhcp"
depends="acf-core dhcp"
makedepends=""
install=
subpackages=""
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-dnscache
pkgver=0.6.0
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for dnscache"
url="http://git.alpinelinux.org/cgit/acf-dnscache"
arch="noarch"
license="GPL2"
depends="acf-core lua lua-posix dnscache"
depends="acf-core lua-posix dnscache"
source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
package() {
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-dnsmasq
pkgver=0.7.0
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for dnsmasq"
url="http://git.alpinelinux.org/cgit/acf-dnsmasq"
arch="noarch"
license="GPL2"
depends="acf-core lua dnsmasq"
depends="acf-core dnsmasq"
source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
package() {
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-dovecot
pkgver=0.6.0
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for dovecot"
url="http://git.alpinelinux.org/cgit/acf-dovecot"
arch="noarch"
license="GPL2"
depends="acf-core lua dovecot"
depends="acf-core dovecot"
makedepends=""
install=
subpackages=""
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-fetchmail
pkgver=0.9.0
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for fetchmail"
url="http://git.alpinelinux.org/cgit/acf-fetchmail"
arch="noarch"
license="GPL2"
depends="acf-core lua fetchmail"
depends="acf-core fetchmail"
makedepends=""
install=
subpackages=""
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-freeradius3
pkgver=0.3.0
pkgrel=0
pkgrel=1
pkgdesc="ACF for freeradius 3"
url="http://git.alpinelinux.org/cgit/acf-freeradius3"
arch="noarch"
license="GPL2"
depends="acf-core lua freeradius>3"
depends="acf-core freeradius>3"
makedepends=""
install=
subpackages=""
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-freeswitch-vmail
pkgver=0.6.1
pkgrel=0
pkgrel=1
pkgdesc="ACF for a web interface for freeswitch voicemail"
url="http://git.alpinelinux.org/cgit/$pkgname"
arch="all"
license="GPL2"
depends="acf-core lua lua-sql-sqlite3 lua-socket freeswitch"
depends="acf-core lua-sql-sqlite3 lua-socket freeswitch"
makedepends=""
install="$pkgname.post-upgrade"
subpackages=""
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-freeswitch
pkgver=0.8.0
pkgrel=0
pkgrel=1
pkgdesc="ACF for freeswitch"
url="http://git.alpinelinux.org/cgit/acf-freeswitch"
arch="noarch"
license="GPL2"
depends="acf-core lua freeswitch lua-xml"
depends="acf-core freeswitch lua-xml"
makedepends=""
install=
subpackages=""
......
......@@ -2,12 +2,12 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-gross
pkgver=0.6.0
pkgrel=0
pkgrel=1
pkgdesc="A web-based system administration interface for gross"
url="http://git.alpinelinux.org/cgit/acf-gross"
arch="noarch"
license="GPL2"
depends="acf-core lua gross"
depends="acf-core gross"
source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
package() {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment