Commit becf0405 authored by Jakub Jirutka's avatar Jakub Jirutka

main/ldoc: use lua5.3 instead of lua5.2

parent cc916f83
......@@ -3,12 +3,12 @@
pkgname=ldoc
_pkgname=LDoc
pkgver=1.4.6
pkgrel=0
pkgrel=1
pkgdesc="Documentation tool for Lua"
url="https://github.com/stevedonovan/LDoc"
arch="noarch"
license="MIT"
_luaver=5.2
_luaver=5.3
depends="lua$_luaver-penlight lua$_luaver"
source="$_pkgname-$pkgver.tar.gz::https://github.com/stevedonovan/$_pkgname/archive/$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment