Commit 9e597dd9 authored by Jakub Jirutka's avatar Jakub Jirutka

community/nodejs-current: upgrade to 9.3.0

parent fbb90306
......@@ -8,7 +8,7 @@
#
pkgname=nodejs-current
# The current stable version, i.e. non-LTS.
pkgver=9.2.1
pkgver=9.3.0
pkgrel=0
pkgdesc="JavaScript runtime built on V8 engine - current stable version"
url="https://nodejs.org/"
......@@ -74,5 +74,5 @@ package() {
rm "$pkgdir"/usr/bin/npm "$pkgdir"/usr/bin/npx
}
sha512sums="c1b03b01d8e4b1d20e6c6adda0f72c46d564f48fa1e3dc954592ece131ec2458c05f7e46861241c00b5f71b7feab63bfbdac6ba1e16aa6d8fee3c140969d8d0f node-v9.2.1.tar.gz
sha512sums="e095f04f53f8f843e922a12cbc04b84cd4ce48d7250b7b335ac8a728955ce8de2bf3546e79f12c8bc37d4c0328852966770736186dbfe41cc601efa231c8da9c node-v9.3.0.tar.gz
ba95f21b1e80717ef63941854e7ed412f64a91da068c0dbf0d6d9697333ee266c9f4cd7bf1a01111eeb28aa66adefd8a58cfb3e82debb84b43e35e9dc914dd36 dont-run-gyp-files-for-bundled-deps.patch"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment