Commit 5c85af3c authored by Leo's avatar Leo

testing/burp: depend on openssl, not libressl

parent 4411ccd7
# Maintainer: Bernhard J. M. Gruen <bernhard.gruen@googlemail.com>
pkgname=burp
pkgver=2.3.4
pkgrel=0
pkgrel=1
pkgdesc="A network backup and restore program"
url="https://burp.grke.org"
arch="all"
......@@ -23,7 +23,6 @@ subpackages="
source="https://github.com/grke/$pkgname/archive/$pkgver.zip
burp.init
"
builddir="$srcdir/$pkgname-$pkgver"
# Check is deactivated as it needs --enable-forks in check/check-dev
options="!check"
......@@ -62,7 +61,7 @@ server() {
pkgdesc="$pkgdesc (server configuration and helper scripts)"
# bash is needed on the server to run burp_ca, timer and notify scripts
# I am working on a version that does not need bash anymore
depends="bash libressl"
depends="bash openssl"
cd "$builddir"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment