Commit 16ae9aa0 authored by Leo's avatar Leo

community/py3-eyed3: upgrade to 0.8.11

parent 4d8d14c0
# Maintainer: prspkt <prspkt@protonmail.com>
pkgname=py3-eyed3
_pkgname=eyeD3
pkgver=0.8.10
pkgrel=2
pkgver=0.8.11
pkgrel=0
pkgdesc="ID3 tag editor in Python"
url="http://eyed3.nicfit.net/"
arch="noarch"
......@@ -10,21 +10,16 @@ license="GPL-3.0-or-later"
replaces="py-eyed3" # for backwards compatibility
provides="py-eyed3=$pkgver-r$pkgrel" # for backwards compatibility
depends="python3 py3-magic py3-six"
depends_dev=""
makedepends="py3-setuptools python3-dev"
install=""
subpackages=""
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
python3 setup.py build
}
package() {
cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
sha512sums="85502d593d803dc7843349a0787ebebfd8c1ee56e94b14d569b90aab0cd42496be293a4a92a567f86208e614ba862b889ae343431795abe142b43fc703a98b79 eyeD3-0.8.10.tar.gz"
sha512sums="43df3da6c2a355f2394adbc1bd93e5d1a348f54d42d3e92316beba417154e8dfdc225b1b1d38b5b0042fd65930d357b8ee8088ba2bf5dbf9ea6913b8d9f1d962 eyeD3-0.8.11.tar.gz"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment