Commit 101fbcf7 authored by Jakub Jirutka's avatar Jakub Jirutka

main/py-configshell: fix license

Current version is licensed under Apache-2.0 (since 2013).
parent 924af909
......@@ -4,11 +4,11 @@ _realname=configshell
pkgver=1.1_p19
_ver=${pkgver/_rc/rc}
_ver=${_ver/_p/.fb}
pkgrel=2
pkgrel=3
pkgdesc="Python library that provides a framework for building simple but nice CLI-based applications"
url="https://github.com/agrover/configshell-fb"
arch="noarch"
license="AGPL3"
license="Apache-2.0"
depends="python2 py-six py-urwid py-parsing"
depends_dev=""
makedepends="$depends_dev python2-dev py-setuptools"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment