Commit dead2821 authored by Justin Berthault's avatar Justin Berthault

community/py3-pyzmq: upgrade to 19.0.1

parent e38811a2
Pipeline #21040 failed with stages
in 124 minutes and 17 seconds
# Contributor: Valery Kartel <valery.kartel@gmail.com>
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=py3-pyzmq
_pkgname=pyzmq
pkgver=18.1.1
pkgver=19.0.1
pkgrel=0
pkgdesc="Python bindings for ZeroMQ"
url="https://pypi.python.org/pypi/pyzmq"
......@@ -11,8 +10,8 @@ license="LGPL-3.0-or-later AND BSD-3-Clause"
depends="python3"
makedepends="python3-dev py3-setuptools zeromq-dev"
checkdepends="py3-pytest"
source="https://files.pythonhosted.org/packages/source/p/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
source="https://files.pythonhosted.org/packages/source/p/pyzmq/pyzmq-$pkgver.tar.gz"
builddir="$srcdir/pyzmq-$pkgver"
replaces=py-zmq # Backwards compatibility
provides=py-zmq=$pkgver-r$pkgrel # Backwards compatibility
......@@ -30,4 +29,4 @@ package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
sha512sums="27e7b454e8bf26bc7a201a858f1ff107da039f99c5a5987e463a6bb3dc5a4568a7ec2404dfb4612cac5740f69d943ab4116d0f0f7ece2d1bba1a0c2779c4c164 pyzmq-18.1.1.tar.gz"
sha512sums="90265fddc40691fbf2b7c29cb8780670c7bc73f0d222031d874c7ba4a08e807cc983e43bab25834c37f258b0f19ac215979636908f131efde0c338e237ad7343 pyzmq-19.0.1.tar.gz"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment