Commit 7b0722b9 authored by Jakub Jirutka's avatar Jakub Jirutka
Browse files

main/nodejs: set provider_priority=100

This allows depending on virtual cmd:node.
parent 3a33a033
......@@ -68,7 +68,7 @@ pkgname=nodejs
# Note: Update only to even-numbered versions (e.g. 6.y.z, 8.y.z)!
# Odd-numbered versions are supported only for 9 months by upstream.
pkgver=14.16.1
pkgrel=1
pkgrel=2
pkgdesc="JavaScript runtime built on V8 engine - LTS version"
url="https://nodejs.org/"
arch="all !mips64 !mips64el"
......@@ -86,6 +86,7 @@ makedepends="
"
install="$pkgname.post-upgrade"
subpackages="$pkgname-dev $pkgname-doc"
provider_priority=100 # highest priority (other provider is nodejs-current)
provides="nodejs-lts=$pkgver" # for backward compatibility
replaces="nodejs-current nodejs-lts" # nodejs-lts for backward compatibility
source="https://nodejs.org/dist/v$pkgver/node-v$pkgver.tar.gz
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment