Commit 3550ad01 authored by Justin Berthault's avatar Justin Berthault

community/py3-yarl: upgrade to 1.5.0

community/py3-yarl: upgrade to 1.5.0
parent 40f1e9b3
Pipeline #32195 failed with stages
in 2 minutes and 10 seconds
......@@ -2,7 +2,7 @@
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=py3-yarl
_pkgname=yarl
pkgver=1.4.2
pkgver=1.5.0
pkgrel=0
pkgdesc="Yet another URL library"
url="http://yarl.readthedocs.io"
......@@ -26,4 +26,4 @@ package() {
python3 setup.py install --root="$pkgdir"
}
sha512sums="036562b645d7b9b3ed4a749decb189587b41ab13b5dda5ff461b00eebadf1ecdbd8d5ae06932cc7d8b7ff551cd630f8671eb0f6c854b20996cda4a6897994fa0 yarl-1.4.2.tar.gz"
sha512sums="2e6aeb7c2d254395558c6ad689376f63da5bfec3213e4879fd096d1c60cba3653e3b4dc4793d8583ee37c4c75a3a4a69d6f00db73de88ee13c989e8bd44198e6 yarl-1.5.0.tar.gz"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment